vague valve clearances

Pwnypower

CB750 Member
Messages
18
Reaction score
0
Points
1
Location
Netherlands
Hey Guys,

I finally got around and started the valve clearance job. But here comes a vague situation.

I got a micrometer and also a feeler gauge. When i measure the feeler gauge with the micrometer it gets to the appropriate measurement( so 0,05mm is 0,05mm+-0,01mm)

I started measuring my valve clearances and here are the results:
cyl 1:
left(with you sitting in the seat of the bike)
In: 0,08mm Shim 2,94
ex: 0,10-0,15mm

Right:
in: 0,08mm 2,93
ex: 0,15-0,25

cyl 2:
left:
in: 0,12mm
ex: 0,12mm

right:
in:0,15-0,20 shim 2,78
ex: 0,12mm

cyl 3:
left:
in: 0,10-0,15(about 0,12)
ex: 0,12mm

Right
in: 0,08 shim: 2,85
ex:0,12

cyl 4:
left:
in: less then 0,05mm shim 2,90
ex: 0,17 shim 2,86

right:
in: less then 0,05mm shim 2,90
ex: 0,25+mm shim 2,85

But here it goes:
The shim sizes are sometimes printed on the shim itself(factory print)

But when it says 275 i measure 2,80, when i then measure my own feeler gauge(newly bought) it still says 0,05mm when i put a 0,05mm in it.

Is it possible that shims widen up during use??

I wanna hit the clearance of 0,12-0,17 on every valve.

My bike runned like crap in the high rpm range, these clearances can verify these issues. I thought the carbs were buggered but nevertheless the valves needed adjustment.

But back to the wider shim sizes, is it possible that i measured wrong? I measured them with cleaned surfaces and multiple times with cleaning in between.
My meter has about a 0,02+- tolerance in MM.

but is my aiming that 0,12-0,17 is good enough for the bike to run like the rocket that it used to be, and do i need to buy new shims or can i exchange them between eachother(especially in a scenario of cyl 4?

I want to ride the beast again this summer.


Measured everything with an ambient of +-10 celsius outside temp.
 

amc49

CB750 Guru
Messages
3,476
Reaction score
26
Points
36
Location
Fort Worth TX.
Use .15 mm. as a max not .17. You can go as low as .10 mm but NO lower and the number needs to be firm. I use .10-.15 (.004"-.006")

#4 is messed up, and one intake each on 1 and 3. Shims do not get thicker unless rough wear on them and toss one like that. You can change them around until you run out of options then buy new. RECHECK any switching as the cam lobe wear + shim used can make up .02 mm. and another lobe changes it. .08 mm. can bite, always assume you have slightly less than what you think. Round to looser if any questions.

If it ran like that a long time then run the crap out of it hard when done with valves and recheck them, often carbon builds up on them when too tight and then you adjust to correct and hard running then beats the carbon off and the valve can again get closer in a minute. You may need to reset twice before that stops and they settle in to stay the same.
 

Pwnypower

CB750 Member
Messages
18
Reaction score
0
Points
1
Location
Netherlands
Shimmed the bastard within specs, and the idle is fine. I can get it to idle roughly to about 500 rpm and then it wants to huddle and fails to maintain it. I resynced the carbs when the valves were bad so that could be a thing.

Still does not want to get past 7/8 k rpm, maybe because it floods the engine because of the syncing when it was bad.

Could the carbs be crappy now and cause the problems or is it that the engine needs to free up again?

Thanks for the help!
 

Pwnypower

CB750 Member
Messages
18
Reaction score
0
Points
1
Location
Netherlands
So basicly i synced the carbs, idle is getting much better, when i cruise around 80 kph the idle jumps up from 1250 to around 2-2,5k but when i slow down it falls back down. Also the sputtering is clearing up(maybe the carbon that is getting blasted from cyl 1 and 4), compression is getting better and i now have put in some iridium plugs. Still a bad starter when cold but i suspect that is due to the idle mixture being a tad lean and my choke being a bit wanky(closes on 1/2 cyls) i do think that is caused by the fact that at rebuild the velt rings on the choke axle were replaced by rubber orings that are a bit stiff, tend to open up a bit when getting used.
 

amc49

CB750 Guru
Messages
3,476
Reaction score
26
Points
36
Location
Fort Worth TX.
Normal idle speed is around 1000-1100 rpm. Syncing commonly causes carb idle to hang high at throttle closing if synced with all 4 too far open. The cure is backing off throttle speed screw but then older motor doesn't want to idle that slow at closed as far as it needs to be to stop the idle hanging. Where many/most people go with lower compression on the engine due to age.

Compression test tells all there and exact numbers.

Every early DOHC I've ever seen is hell to start up if the chokes are not 100% fulling closing, they are set leaner than spit at idle. If you leave chokes open and simply use the accelerator pumps to start it cold you will have to work the throttle maybe 25 times to even think about starting it even on a new one. Close all 4 chokes 100% and they should crank up instantly from stone cold but you will have to pull partly off in seconds to keep it running. The first one to two minutes is just choke moderation until it gets enough engine warmth to stay running. Normal if in winter, summer maybe 1/3 that.
 

Pwnypower

CB750 Member
Messages
18
Reaction score
0
Points
1
Location
Netherlands
Normal idle speed is around 1000-1100 rpm. Syncing commonly causes carb idle to hang high at throttle closing if synced with all 4 too far open. The cure is backing off throttle speed screw but then older motor doesn't want to idle that slow at closed as far as it needs to be to stop the idle hanging. Where many/most people go with lower compression on the engine due to age.

Compression test tells all there and exact numbers.

Every early DOHC I've ever seen is hell to start up if the chokes are not 100% fulling closing, they are set leaner than spit at idle. If you leave chokes open and simply use the accelerator pumps to start it cold you will have to work the throttle maybe 25 times to even think about starting it even on a new one. Close all 4 chokes 100% and they should crank up instantly from stone cold but you will have to pull partly off in seconds to keep it running. The first one to two minutes is just choke moderation until it gets enough engine warmth to stay running. Normal if in winter, summer maybe 1/3 that.

Thanks for the advice, but the carbs have been rebuild with rubber orings that make the choke sometimes hard to close, shall i lube the orings with a bit of oil or smth to make the choke close all the way and make it a bit smoother.

Will do a compression test and also a syncing when the engine is a bit cleaner though, cyl 1 and 4 are riding a bit lean compared to 2 and 3 cause of the new adjusment. The bike runs the best using this and will ride bout 500 km and sync them again because i am betting that the ex valves have a huge amount of carbon on them(changed the plugs when i cleared the valves and 1 and 4 were black like hell) now 2 and 3 are coffee brown and 1 and 4 are a bit too the white side of that. Maybe this also causes the idle hang because 2 and 3 are getting more fuel.
 

amc49

CB750 Guru
Messages
3,476
Reaction score
26
Points
36
Location
Fort Worth TX.
The ONLY thing that causes idle hang is vacuum leak, ort cracks in rubber manifolds, or sticking throttle or sync with the carbs ending too high at butterfly slightly open. Lean and rich will NOT do it. Engine state comes into that, lack of compression makes you open the throttle too wide to maintain correct idle speed and then you are into the transition holes to hang the throttle high idle. Nobody ever checks the throttle position of the butterflies at carbs coming off, did you? Look at all of those causes I just gave you, each one is one that supplied extra air BEYOND what the carb should have at idle, not because of lean but because engine has air to run beyond idle. Not the same thing even though seems so.

The rubber o-rings are the wrong size, they need to just slip over the shafts yet slip in the holes as well, most people never consider the THICKNESS of the body of a ring at all. Oil it to get by but not the right ring. Rings to begin with are wrong there, they have too much friction and override the spring closing chokes. Why the original part there is foam with zero resistance.
 

Pwnypower

CB750 Member
Messages
18
Reaction score
0
Points
1
Location
Netherlands
okay so i changed the plug to iridium and the bike finally revs like it should, still a somewhat hard start but i am thinking that the bike needs some tweaking on the carb end again(i turned the 1 and 4 cyl a bit more closed then 2 and 3). Compression has been tested and 1 and 4 are still a bit low compared to 2 and 3. With a squirt of oil in the cilinder the compression is still a bit low compared to 2 and 3. Checked the valves with a scope camera and saw that they are still a bit dirty but fortunatly not broken.
 

amc49

CB750 Guru
Messages
3,476
Reaction score
26
Points
36
Location
Fort Worth TX.
What were the compression numbers?

And having to set different idle mixtures for different cylinders is proof of needle seat damage from overtightening closed or idle fuel feed circuits are still partly clogged. Ideally they all use the same setting.

Changing plug often appears to be the 'fix' until the new plug begins to do it again and pretty quick. Drive it every day for a month and if still running OK you did something.
 

Pwnypower

CB750 Member
Messages
18
Reaction score
0
Points
1
Location
Netherlands
About a month later, tried to drive it everyday:

Bike starts up better, no more choke and such needed. Bike is sort of waking up, the idle jumped from a steady 1,5k rpm to 2k, i suspect that it has something to do with the fact that the exhaust valves are getting clean, and therefore i need to resync the carbs(condition was BAAAD, the valves were black like theres no tommorow). Cyl pressures will be measured in about a week from now, i need to check with a buddy of mine that has these gauges. Then after that i will resync the carbs to make it run a bit better.

Will be updating this post.

In this time i have put about 1k km on the bike, and it is riding better each time.

Clutch is slipping a bit when cold tho maybe time to change the pack, do you guys have any recommendations from what it may be?
 
Top