Starter Solenoid Connectors

esmeenge

CB750 Member
Messages
14
Reaction score
0
Points
1
Location
Chicago
Howdy,

I have a new harness and I'm trying to figure out how to connect the solenoid. I do not have one currently on the bike, so i'm replacing the whole solenoid. But, there are two nodes that need to be connected to something.

Here are my questions

IMG_20190428_090608.jpg

This photo shows the connector (red/White and Red wires), This I believe attaches to this part (https://www.ebay.com/itm/1978-HONDA-CB750-STARTER-SOLENOID-WIRE-A/173528771647)... is there a newer wiring harness like this?? I have a '76, this part is for a '78.

HOWEVRE - The loose wires in the photo above show only the connectors to the solenoid, but not the red white connector for the other node connector on the other side of the solenoid (you can see the red/white wire thats supposed to connect to the wire here: example: https://www.ebay.com/i/352054228109?chn=ps)

Just trying to figure out the red/white connector and making sure these are the correct connectors for the solenoid.

Thanks for your help.

Evan
 

mustardCB750f

CB750 Member
Messages
7
Reaction score
0
Points
1
Location
Ottawa, ontario, Canada
Howdy,

I have a new harness and I'm trying to figure out how to connect the solenoid. I do not have one currently on the bike, so i'm replacing the whole solenoid. But, there are two nodes that need to be connected to something.

Here are my questions

View attachment 8955

This photo shows the connector (red/White and Red wires), This I believe attaches to this part (https://www.ebay.com/itm/1978-HONDA-CB750-STARTER-SOLENOID-WIRE-A/173528771647)... is there a newer wiring harness like this?? I have a '76, this part is for a '78.

HOWEVRE - The loose wires in the photo above show only the connectors to the solenoid, but not the red white connector for the other node connector on the other side of the solenoid (you can see the red/white wire thats supposed to connect to the wire here: example: https://www.ebay.com/i/352054228109?chn=ps)

Just trying to figure out the red/white connector and making sure these are the correct connectors for the solenoid.

Thanks for your help.

Evan
Hey Evan, so it the first plug you found on eBay appears to be the correct one, as for the other wires, the yellow and red one runs through the harness to your starter switch to send a signal to activate the solenoid. and the green and red one runs through the harness to your silicon along with a light green and red wire.

Sent from my LM-Q710.FGN using Tapatalk
 
Top