• Enter the February CB750 Supply gift certificate giveaway! It's easy... Click here, post something, and you're entered into the drawing!

Qaxe's CB750K6 Thread

Qaxe

CB750 Addict
Messages
210
Reaction score
134
Points
43
Location
Washington State
Had I known I was going to blather on and on here about my bike, I'd have made one thread to rule them all. Oops. Since the bike is running more normally now, I've made a quick video to get some of your thoughts on the various sounds. To quote ol' Bill Shakespere down at the bar, "Friends, Romans, Countrymen, lend me your ears."

Thought I'd better post some facts here, to save a couple questions.
My CB750 is primarily K6 on a K7 frame. Sat still for 10 years at least. Based on light scratches or dents on the dynamo cover, fuel tank and points cover, it must have been lightly dropped on both sides. Obviously wasn't wrecked outright. There doesn't appear to be any reason to believe that the engine has been modified.

All that's left of the K7 which is listed on my registration is as follows: Frame, swing arm, triple clamps, rear wheel, sprocket carrier, axle, wiring harness, ignition switch, handlebar switches, and the electrical components behind the right side cover.

Odometer that came with the K6 reads 11k miles. The gauges are in good shape, with a healthy green color, and almost definitely a paired set. Nobody knows if they are original or if the gauges were replaced at some point. In comparison, the condition of the paint on the tank was much more faded and flat. The gauges are at least correct for the year: 1976 CB750K gauges had green faces and the odometer knob is on the side (which began with K6). So they aren't K5 or K7.

The engine itself doesn't run like an 11,000 mile engine, nor did the tank look like it. On the other hand, this is the Rainy State, so if it sat outside uncovered for even a few years, it's possible that tank could look that bad.
- Compression as of 6/2023 (psi): #1 = 125, #2 = 120, #3 = 120, #4 = 125
- Valve clearances: Set to K6 spec. .05 intake, .08 exhaust.
- Oil & filter change: 50 miles since last change. Non-synthetic 10W40.
- Gas: Fresh. No old gas from last season.
- Fuel filter: 40 miles.
- Air filter: Standard airbox with 200 miles on filter. No dust, clear in front, dry and dark in the back near the middle.
- Exhaust setup: 4-into-4, OEM K6 pipes
- Throttle cables are brand new, stock K6 length.
- Handlebars are stock K6 size.

Carburetor: Keihin 086A
- Jet size unknown. Have not replaced them.
- Carbs cleaned 50 miles ago (August): Carb bodies soaked in Berryman's Chem-Dip, all ports cleared with carb-cleaner & compressed air. All jets clear and clean, all holes appear free of obstructions under magnifying glass. New idle screw springs. New O-rings. New rubber lines between carbs. Rubber top seals and float bowl seals are supple and re-sealed with silicone grease.
- Vacuum synced to 200mm (spec. is between 16-20cmHg)
- Idle screws out 1 turn across the board.
- Float level at 26mm. (Measured with carbs at angle, so floats not depressing needles)

ELECTRICAL
- Points and condensers have 200 miles on them. Contact surface clean.
- Ignition timing: Spark advance “F” is aligned with timing mark.
- Point gap: .35mm (Spec: .3 – .4mm)
- Ignition advance angle: Unknown. How can I measure the angle? (Spec. 35°)
- Point dwell? (I don't own such a testing device.)
- Spark-plugs: NGK, D8EA. New, just used 30 miles.
Plug gap: Spec. .6 to .7mm Unchanged from factory, measure @ .65mm.
- Plug caps: Brand new NGK caps as of Sept. 2023
- Ignition Coils: Stock TEC brand FL703
- High tension lead for cyl. #2 missing a 3/8" of the hard plastic insulation at tip.
- Trimmed leads back 1/8".
- Primary Winding, cyl. 1&4: 5.8 k ohms (Initial reading 6.2k minus .4 internal resistance)
(Initial reading 6.2 ohms, minus .4 internal resistance)
- Secondary Winding, cyl. 1&4: 14.6-14.8 k ohms
- Primary Winding, cyl. 2&3: 5.6 k ohms (Initial reading 6.0k minus .4 internal resistance)
- Secondary Winding, cyl. 2&3: 14.15 k ohms
– New battery and spark-plugs installed, gas and oil changed.
– Discovered that neither project nor parts bike ran. Began cleanup.
– Inspected and cleaned wire harness, replaced old light bulbs, fuses, and cleaned connections.
– Replaced one very crusty "Weather-pack" connector on wiring harness
– Fuse box replaced as one contact was damaged.
– Cleaned and mounted up K6 carburetors (Keihin 086A) since K7's were in pieces.
– Damaged gauge chrome replaced, gauge bracket repainted
– Removed paint from the aluminum switch housings, front brake master cylinder, and handlebar mounts and polished them.
– Was able to get K7 to run on all 4 cylinders briefly, but metallic sound in engine sounds like bad rings or valves.
– Buffed aluminum engine covers: Alternator, clutch, sprocket covers
– Buffed aluminum on rear wheel hub, and front fork lowers
– Rear brake pads checked (Minimum spec. is 2mm, these are 4mm as of Aug. 2023)
– Cleaned exterior of air-box with peanut oil. Filter is clean.
– Re-painted metal air-box mounts.
– Removed K7 engine (Compression test: 120, 85, 95, 110, and there was a loud metallic clinking sound)
– Stripped bike and touched up frame.
– Battery box removed and painted
– Cleaned and greased the swing arm (K7's has a grease-fitting on left side)
– Replaced the rear brake rod with a straight one.
– Greased both front and rear axles and related spacers and mounted up wheels.
– Replaced engine with K6 engine.
Compression: #1 125psi; #2 120psi;#3 120psi;#4 125psi. (Not 170, but results are within 10% of each other)
– Valves adjusted, timing set, cam chain tensioner set.
Replaced front and rear tires (new)
– Rear sprocket replaced (new 48T x 530)
– Chain replaced (new 530 x 100)
– All external engine cover bolts replaced with brand new hex type bolts.
– Swapped out the 77' rear fender with a 76' with longer taillight bracket.
– Replaced broken taillight lens with a brand new part.
– Replaced rusted exhaust system with OEM, K6, 4-into-4 system (CB750 SL HM341)
– Exhaust gaskets replaced
– Replaced fork seals (2023)
– Fork dust-covers replaced with K1-K6 style gaiters (new part)
– Front brake caliper rebuilt (new parts)
– Front brake master cylinder rebuilt (new internal parts)
– Throttle cables both replaced a second time in 2023.
– Speedometer and tachometer cables replaced (new parts)
– Speedometer drive unit bolt replaced with a hex head type (M5 x 16)
– Mirrors replaced (after-market)
– Handle-grips replaced
– Winkers replaced (originals badly damaged)
– Coils, points, and condensers replaced (new parts) and timing reset
– Spark plugs (replaced again after all the engine testing and drama)
– Buffed out rear shocks (did not replace)
– Air-box rubber boots replaced with brand new parts (all 4)
– Kickstand cleaned, greased and painted
– Rider pegs rust removed and re-painted (replaced missing left rider peg)
– Seat foam and cover replaced (used)
– Side covers bought (New repro.)
– Tank damage filled before painting (Small dent on left side, near seat).
– Re-drilled K7 rear fender to retro-fit 76' taillight. Unused holes filled.
(K6 fenders don't align well with K7 frame and inner fender)
– Painted: Tank, headlight, side covers and both fenders with Wesco PPG, #5857 white, single-stage paint.

2023
– New battery installed
– Gas-cap rubber seal replaced
– Fuel filter replaced
– Disassembled carburetors completely, and all parts cleaned thoroughly. O-rings and idle screw springs replaced.
– Retested timing: no change.
– Retested valves just to be sure. Still spec.
– Tested ignition coils: Within spec.
– Spark plug caps failed resistance tests, replaced with new NGK caps.
– OEM brake lines switched to braided steel lines. (Bleeder screw cleaned with brass wire brush, new rubber cap added.)
– In-line brake switch swapped out to K7, as it matches the frame better.
– FAILED: Ignition switch steering lock worked on, but still frozen inside. (Must replace to gain locking function)
– Reattached the winker horn to its proper location, and fixed wire leads. Is NOT connected (Super noisy)

 
Last edited:

brettp

CB750 Junkie
Messages
700
Reaction score
248
Points
43
Location
Florida
The rattle/clacking could be exhaust against the head that needs tightening or cam chain adjustment. I had a rattle on mine that was the chrome heatshield below the foot pegs, too. The clacking from inside the pipes is probably just exhaust valves. The quick throttle pull resulting in RPM loss is likely one or more accelerator pumps not squirting gas into the carb throat.
 

Qaxe

CB750 Addict
Messages
210
Reaction score
134
Points
43
Location
Washington State
Cam chain was my thought at first too, but no, it's been adjusted (and double checked this summer)
Accelerator pumps? What year do you think this is, future man? ;P Joking aside, those came out the year after mine. My carbs and engine are 1976 K model, and the K's didn't have accel. pumps until the following year.

Exhaust valves... the more I'm on here, the more I think that one of these days, this engine is going to have to come out again. I've never done a head gasket or rings, and I'm thinking about it, but... yeah.
 
Last edited:

Qaxe

CB750 Addict
Messages
210
Reaction score
134
Points
43
Location
Washington State
- I haven't added anything to my oil at all because I am hoping to do the Blackstone oil test (I need to ride at least 500 miles, and it hasn't been trustworthy enough to try that).

- I haven't added anything to the gas yet becasue I've received several suggestions and although they all sound good, I have no idea which I should choose for my particular bike's needs.

1.) "Nitro 9". The octane booster my brother has been suggesting.
2.) "Marvel Mystery Oil" for improved fuel economy.
3.) "Berryman's B-12 Chem-Tool" Fuel System and Injector Cleaner. "Regular use ensures higher compression, fewer repairs, lower operating costs, and increased spark plug and injector life." ... I don't have fuel injectors.
4.) "Sea Foam Motor Treatment" apparently cleans fuel and oil systems.
 

brettp

CB750 Junkie
Messages
700
Reaction score
248
Points
43
Location
Florida
Berrymans will work with carbs, too.

Those carbs don't have accelerator pumps? I didn't know that. I thought all carbs had them since they were invented.
Ok, I'm going to wing this next part . Lol
Is the needle adjustable? You need to find the way to increase fuel delivery at first throttle twist. If you're running stock jets, then maybe an increase in fuel mixture at idle or lift the needle a notch (if you can). that's all my ideas
 

Qaxe

CB750 Addict
Messages
210
Reaction score
134
Points
43
Location
Washington State
No no, my carbs are old. I have to pump an atomizer up at the handlebars. It's right next to the steam valve and the ooga-horn. lol

We are in a similar, but slightly backwards position. There are so many things on newer bikes where I think "What?! They have that?!" Or I'll complain about something on my bike, and my brother will say, "You know, they fixed that. 45 years ago."
 

dirtdigger

Moderator
Staff member
Messages
3,762
Reaction score
271
Points
83
Location
Black Hawk SD
I looked at your health checkup list. What are your valve clearances set at??

Also you could have adjusted your cam chain but still have issues....There are 2 rubber wheels in the timing setup that deteriorate over time and pieces break off....the chain can be good then get loose as the wheels turn....

There is also a rubber roller on the primary chain tensioner that deteriorates also. The chains get noisy after just a few thousand miles and causes a little rattle in the bottom end.

I think you still have some tune up issues.....These carbs without accel pumps will always have a bit of a bog if you snap the throttle that fast....thats just the way it is, they arent made to snap the throttle under no load. If you go for a ride and it still hesitates like that then you still have some jetting issues to figure out. You can somewhat get rid of the hesitation if you richen it up some more in the idle circuit but you will more than likely never get rid of it all. These really are picky about tuneup...to do points 100% you need to check set dwell and timing. Point gap is just a starting point. Your ignition timing sounds off a bit to me.
 

Qaxe

CB750 Addict
Messages
210
Reaction score
134
Points
43
Location
Washington State
Valve clearances: Set to K6 spec. .05 intake, .08 exhaust. (Edited: decimal in wrong spot)

While riding it's okay to accelerate, it was just there at idle I expected more. Seems like I've been away from a 750 so long that I've forgotten.

I'll put more time into dwell, and dwell on my timing. The dwell machine in the manual is clearly archaic, but they have some on Amazon, so I'll look into it. Thank you.

Thanks guys as always for your input. Still a ways to go, but she's better than before!
 
Last edited:

Travis

Forum Staff
Staff member
Messages
1,167
Reaction score
63
Points
48
Location
Roberts, WI, USA
The confusion probably comes from .05mm and .08mm being .002" and .003". Some people like to run intake at .003" and exhaust at .004" just to be on the safe side. Valves too tight is a problem, but a little loose is okay.
 

Travis

Forum Staff
Staff member
Messages
1,167
Reaction score
63
Points
48
Location
Roberts, WI, USA
I love your organized lists and the video. My vote is for SeaFoam top engine cleaner sprayed right through the carburetors while it's running. Then get out and put some miles on it.
 

Travis

Forum Staff
Staff member
Messages
1,167
Reaction score
63
Points
48
Location
Roberts, WI, USA
I always ditch the points on my machines and end up with electronic ignitions, but I do have an old dwell meter. It's my understanding that until you're really fine-tuning things for high rpm, the dwell isn't going to matter much. Is that right?
 

Qaxe

CB750 Addict
Messages
210
Reaction score
134
Points
43
Location
Washington State
I'd gotten all twisted around here, reading old...well oldER men argue online about dwell and points gap. "These young whipper snappers set the gap, but not the dwell! Why back in my day, we set the dwell with a computer the size of a house. You should be able to find one at the Woolworth's". "You don't need a meter, I set mine with hearing dammit!" "A herring? I use bass." I started believing that there was somewhere on the plate specifically for setting the dwell...

Doesn't help that the Service Manual was translated by someone who ... wasn't taught English by me, that's for friggin' sure. (That was my job) If I'd taught him, the manual would have much better grammar, be 6 times as long, with more stories, jokes, and a hell of a lot more curse words. Service manual...

So... Clymer... crusty, oily Clymer says, "A dwell meter is an extremely accurate method of measuring point gap." Thank you Captain Clymer. Wish I'd read page 53 earlier.
 

Road Rage

CB750 New member
Messages
2
Reaction score
1
Points
3
Location
North Carolina USA
Cam chain was my thought at first too, but no, it's been adjusted (and double checked this summer)
Accelerator pumps? What year do you think this is, future man? ;P Joking aside, those came out the year after mine. My carbs and engine are 1976 K model, and the K's didn't have accel. pumps until the following year.

Exhaust valves... the more I'm on here, the more I think that one of these days, this engine is going to have to come out again. I've never done a head gasket or rings, and I'm thinking about it, but... yeah.
4 things:
1) Are you certain that the cam chain adjuster plunger is not stuck? Since the end of the unit is open to the elements, it can become stuck. Honda made a special tool to free the plunger. Otherwise, the tensioner has to be unbolted from the cylinder and manipulated by hand to free it.
2) The dwell angle is checked with a dwell meter.
3) Advance (full advance of timing or speed timing) has to be performed with a timing light and with the engine revved to > 2500 RPM.
4) not sure what the clanging is. Have you removed the points cover to make sure a spring has not popped off the advancer?

Good luck!
 

Qaxe

CB750 Addict
Messages
210
Reaction score
134
Points
43
Location
Washington State
I always ditch the points on my machines and end up with electronic ignitions
Electronic ignition seems to be the sensible thing to do. There's also changing the lights to L.E.D. which seems really smart. The MotoGadget m-Unit looks like some serious fun... and then there's performance stuff...
My original goal was to get this thing out of the buckets its parts were stuffed in and to run again. Everything else is gravy.
 
Top