Results 1 to 4 of 4
  1. #1
    CB750 New Member Lock6's Avatar
    Join Date
    Jan 2021
    Location
    Merritt British Columbia
    Posts
    3

    Tail lights on but no break light

    82 cb750sc /No Break Lights ..my tail lights are always on when my bike is on but they don't light up brighter when I hit the breaks..

  2. #2
    Moderator dirtdigger's Avatar
    Join Date
    Feb 2012
    Location
    Black Hawk SD
    Posts
    3,054
    I moved your post into the correct forum. Have you checked fuses? power to and out of the switches? Power to the bulb with the brake lever/pedal pulled? check the easy stuff first.

  3. #3
    CB750 Enthusiast Bloody Mary's Avatar
    Join Date
    Nov 2019
    Location
    Western PA
    Posts
    49
    I had the same problem. Replacing the bulb fixed it.

  4. #4
    CB750 New Member Lock6's Avatar
    Join Date
    Jan 2021
    Location
    Merritt British Columbia
    Posts
    3
    Thanks dirt, I realized I put it in the wrong one after the fact..anyway ya I checked all the wiring and found the ground to both bulbs was not working so connected then to 2 of the many extra grounds ..I did not check the power from the break to the bulb ..I'll do that tonight ..thanks for your reply

Similar Threads

  1. Tail light speedo tack light fuse blows
    By Tumminelli in forum Electrical
    Replies: 6
    Last Post: 12-14-2020, 03:41 PM
  2. Replies: 2
    Last Post: 12-29-2019, 07:24 PM
  3. 79 CB750k Tail Light
    By JordanE1 in forum The CB750 Garage
    Replies: 11
    Last Post: 04-08-2017, 03:11 PM
  4. No head/tail lights
    By mozzman in forum Electrical
    Replies: 5
    Last Post: 09-01-2015, 07:43 AM
  5. Tail light 73' CB750
    By ulsterskot in forum The CB750 Garage
    Replies: 3
    Last Post: 11-18-2012, 09:02 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •