Page 11 of 15 FirstFirst ... 891011121314 ... LastLast
Results 201 to 220 of 287
  1. #201
    Thanks man. I've back traced the problem to my oil tank I think..
    Everybody has a plan. Until they get a bee in their helmet.

    www.barndrunks.com

  2. #202
    CB750 Enthusiast CB750-Bobber's Avatar
    Join Date
    May 2012
    Location
    Wyalusing, PA
    Posts
    74
    Just wanted to say the bike looks sick stabler..well done, tge bugs will work out over time..the cold cyl sounds like a carb issue..pull the plug and check for good spark, then move on to carb...just to rule out that simple check whats your xs400.com handle, im on there as well?
    "Yeah, you and 40million other 'bikers" are riding those over priced Harley's that are made in Japan too."

  3. #203
    Hi bro! Thanks for the kind words! I'm Stabler over there too. And on the cult. Johnny at HC.com. (Johnny Stabler. Lol.)
    I've got a good spark - checked that yesterday. Thing is the plug smells pf gasoline when I pull it. Maybe my spark is to weak.. Will mess with the oil pressure first though.
    Everybody has a plan. Until they get a bee in their helmet.

    www.barndrunks.com

  4. #204
    Moderator dirtdigger's Avatar
    Join Date
    Feb 2012
    Location
    Black Hawk SD
    Posts
    2,703
    I have had plugs foul on the first fire up of a new motor. Sometimes you get just a bit to much assembly oil on the cylinders or on the piston that it will coat the plug and cause a miss right off the bat. I have seen it happen on remanufactured automotive engines also. I would clean the plug and let it dry good, leave the plug out of the cylinder and let it dry out then try it again. Maybe float level to high and it flooded? I would clean and try it again.....after you get your oiling sorted out that is

  5. #205
    I'll take a look at that plug again. Float level's set according to the Haynes manual. Thanks man.
    Everybody has a plan. Until they get a bee in their helmet.

    www.barndrunks.com

  6. #206
    So chunks of rubber was the problem in my oil tank. I knew I had cleaned that one before I mounted it..
    Rubber coming from my oil tank cap.


    Will get a new one tomorrow.
    Also pulled my carbs to see if my problem with the cold # 1 was in there. Doesn't looks like it. Will get some carb cleaning spray tomorrow and work through it anyway. Then it's of to check the spark. I know I've got one, just don't know if it's "strong" enough. Anyone know how I can tell?
    Everybody has a plan. Until they get a bee in their helmet.

    www.barndrunks.com

  7. #207
    Moderator dirtdigger's Avatar
    Join Date
    Feb 2012
    Location
    Black Hawk SD
    Posts
    2,703
    Glad you found where the rubber came from. When it is running spray a little carb clean into the carb on the missing cylinder and see if it starts firing. Then you know it is a carb problem if it runs on the carb clean. Thats what I do for a quick check.

  8. #208
    Thanks. I'll do that when I get 'em mounted again tomorrow. Will also move my spark plugs around and see if the problem follows..
    Everybody has a plan. Until they get a bee in their helmet.

    www.barndrunks.com

  9. #209
    Forum Staff Travis's Avatar
    Join Date
    Feb 2012
    Location
    River Falls, WI, USA
    Posts
    1,023
    How did you go about cleaning the carbs the first time?
    - Travis

  10. #210
    I disassembled them, found tons of gunk in them:

    Soaked them in deisel for a week - that did nothing. Then I sprayed them down with gasket remover and let that sit for 20 mins. Sprayed off with carb cleaning spray, then compressed air:

    Redid that twice and mounted them. (Gave 'em all new o-rings, gaskets, float needles and cleaning of all jets.) Also set the float hights/levels according to the Haynes manual. Also got a new diaphragm for the acc pump.
    Now I'm only messing with carb # 1.
    Everybody has a plan. Until they get a bee in their helmet.

    www.barndrunks.com

  11. #211
    Why do I get prompted for leaving this page when I try to post and when I hit abort I get double posts??
    Last edited by Stabler; 07-24-2012 at 04:06 AM. Reason: impared computer..
    Everybody has a plan. Until they get a bee in their helmet.

    www.barndrunks.com

  12. #212
    Forum Staff Travis's Avatar
    Join Date
    Feb 2012
    Location
    River Falls, WI, USA
    Posts
    1,023
    Oh yeah that's right. I remember you posted about cleaning the carbs in another thread.

    As far as the double post thing, I don't know. That never happens to me. Do you post, let the page load, then hit refresh maybe? That will cause your original post to appear in the editor window.
    - Travis

  13. #213
    I havent been on here much lately.. Life happens to get in the way sometimes.

    Anyways. The inspection failed. I have to register it as an amateur built 2012 motorcycle instead. That sucks.
    This is when I was at the inspection.


    And now the force me to rewire the whole thing and change shit out and put on turn signals etc. etc.

    Anyone know of any turn signals smaller than these? That's still legal to use that is?
    Everybody has a plan. Until they get a bee in their helmet.

    www.barndrunks.com

  14. #214
    Got the first turn signal mounted to get a feel for it. Looks ok I think.


    Everybody has a plan. Until they get a bee in their helmet.

    www.barndrunks.com

  15. #215
    Moderator dirtdigger's Avatar
    Join Date
    Feb 2012
    Location
    Black Hawk SD
    Posts
    2,703
    Hard to notice it, I dont think it looks bad. Gotta do what you gotta do so you can get it out and ride it!

  16. #216
    Yupp. Just control measured though. Gotta put two spacers on or it wont pass inspection. Needs .5" on each side. also moved my speedo to be able to gather more wires in one bundle than in 4 different. It's starting to look like a mess with all those wires runnin' everywhere. Sigh.
    Everybody has a plan. Until they get a bee in their helmet.

    www.barndrunks.com

  17. #217
    I know, I know, I'm not keepin' up on this board. Sorry.

    A small update.
    I've been trying to get a hold of someone that can get me some info out of the US DMV, but without any luck. The Swedish DMV forces me to produce history on the bike to let me register it as the 1971 it is, and the US DMV won't get me the history since it isn't my name on the last US title on the bike. So - as of now I'm trying to get an exemption from my DMV, but that takes 4-6 weeks. So that's where I'm at right now.
    Good thing is it's snowing outside...
    Everybody has a plan. Until they get a bee in their helmet.

    www.barndrunks.com

  18. #218
    So I'vemaybe found a loop hole.

    I need copys of, scans of or the real magazines that follows.

    Click image for larger version. 

Name:	7604cchop.jpg 
Views:	0 
Size:	132.0 KB 
ID:	1936

    Click image for larger version. 

Name:	7411cchop.jpg 
Views:	0 
Size:	133.6 KB 
ID:	1937

    With these I might be able to prove that my scoot is really a 1971 and not a 2001. This way I might get on the road as it sits now..
    Everybody has a plan. Until they get a bee in their helmet.

    www.barndrunks.com

  19. #219


    I had to post this up in here as well..
    Everybody has a plan. Until they get a bee in their helmet.

    www.barndrunks.com

  20. #220
    ALL IS GOOD!! I got my chop through inspection!! The magazines did the trick. PSYCHED!!

    Now I've just handled some oil pressure concerns (new o-rings) and I'm doing the plug-chop-dance.

    I've got it to pull strong on top and my idle/low is ok. Got a flat spot at the middle when hittin' WOT in 5th from about 35mph. I have to help it passed then it roars on. So. I'm shimming my needles accordingly..
    Attached Thumbnails Attached Thumbnails 8680495891_354b9bb090.jpg  
    Last edited by Stabler; 04-26-2013 at 08:39 AM. Reason: typo
    Everybody has a plan. Until they get a bee in their helmet.

    www.barndrunks.com

Page 11 of 15 FirstFirst ... 891011121314 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •