Results 1 to 5 of 5

Thread: no spark issue

  1. #1
    CB750 New Member 78cb750dresser's Avatar
    Join Date
    Jun 2017
    Location
    Cherokee Village , Arkansas
    Posts
    4

    no spark issue

    I have an issue with spark on 2 and 3 . New coils ,new points and condensers. No spark at plugs. #2 and 3 point flash but not a strong spark. Any ideas would be appreciated

  2. #2
    CB750 Guru amc49's Avatar
    Join Date
    Sep 2015
    Location
    Fort Worth TX.
    Posts
    2,742
    Weak power to coil. New coil may be no good as well. Not impossible. Flip them and see if problem moves. No enough dwell (too wide a gap) on one point set will kill spark too. Dirty point set. One new condenser could be bad as well. If plugs have been fuel wetted then it may only be them shorting down the sides rather than going through the airgap.

  3. #3
    CB750 New Member 78cb750dresser's Avatar
    Join Date
    Jun 2017
    Location
    Cherokee Village , Arkansas
    Posts
    4
    looks like it may be grounding to the plate. I get flash behind not spark in air gap . Thanks for the reply

  4. #4
    CB750 Guru amc49's Avatar
    Join Date
    Sep 2015
    Location
    Fort Worth TX.
    Posts
    2,742
    'I get flash behind not spark in air gap.'

    Explain that more clearly, Assuming you are aware that one plug in each pair fires backwards. Or outer wire electrode to the center rather than the usual other direction.

    The point plate is grounded at all times, when the points are closed the power runs through them to the plate, normal. Making this....

    '...looks like it may be grounding to the plate.'

    somewhat in error too.

  5. #5
    CB750 New Member 78cb750dresser's Avatar
    Join Date
    Jun 2017
    Location
    Cherokee Village , Arkansas
    Posts
    4
    replaced all connectors from points to coils , problem solved

Similar Threads

  1. No Spark
    By bennyblak in forum The SOHC Garage (1969-1978)
    Replies: 11
    Last Post: 09-26-2019, 09:58 AM
  2. Weak Spark?
    By MotersickleBum in forum Electrical
    Replies: 5
    Last Post: 11-22-2018, 12:44 PM
  3. spark
    By easydawg97 in forum Electrical
    Replies: 3
    Last Post: 11-07-2018, 03:29 PM
  4. No spark
    By the_rooster in forum Electrical
    Replies: 9
    Last Post: 12-22-2015, 09:04 AM
  5. Replies: 0
    Last Post: 04-29-2014, 06:06 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •