Results 1 to 4 of 4
  1. #1
    CB750 Member nightengale's Avatar
    Join Date
    Jul 2019
    Location
    Washington
    Posts
    24

    turn signals not working

    Hi - first post. Picked up a very low mileage '82 CB750. Have a few issues I could use some advice on as I try to get this road worthy.

    Turn signals light up (running lights on front), but don't flash (they turn off when turn signal is activated). There is a fat round solenoid mounted next to the battery and a loose solid green wire that I can't figure out where it goes.

    Is this the turn signal solenoid like I think it is? What is the solid green disconnect wire supposed to go to? It's got a factory spade connector that goes somewhere, but there isn't anything within reach of the wire length.

    Click image for larger version. 

Name:	turnsignal1.jpg 
Views:	4 
Size:	297.8 KB 
ID:	9044

    Click image for larger version. 

Name:	turnsignal2.jpg 
Views:	3 
Size:	251.4 KB 
ID:	9043

    Thank you in advance for any tips on this.
    Last edited by nightengale; 07-24-2019 at 09:13 AM.

  2. #2
    CB750 Member nightengale's Avatar
    Join Date
    Jul 2019
    Location
    Washington
    Posts
    24
    Whoops - posted in wrong forum, sorry.

  3. #3
    CB750 Guru amc49's Avatar
    Join Date
    Sep 2015
    Location
    Fort Worth TX.
    Posts
    2,532
    The green extra wire is just a ground, some flashers used it with 3 wires total but most dropped it to need only 2. The wire simply hangs loose in the wind on the latter. Your 'solenoid' in second pic is indeed the flasher unit for turn signals.

  4. #4
    CB750 Member nightengale's Avatar
    Join Date
    Jul 2019
    Location
    Washington
    Posts
    24
    Quote Originally Posted by amc49 View Post
    The green extra wire is just a ground, some flashers used it with 3 wires total but most dropped it to need only 2. The wire simply hangs loose in the wind on the latter. Your 'solenoid' in second pic is indeed the flasher unit for turn signals.
    Thank you. I'll get another solenoid and try that. Didn't want to guess - it's 70 miles to the nearest shop.

Similar Threads

  1. Brake light horn and signals not working
    By jwallornorhing18 in forum Electrical
    Replies: 1
    Last Post: 06-16-2019, 08:14 AM
  2. Disfunctional Turn Signals
    By weatherman in forum Electrical
    Replies: 8
    Last Post: 11-03-2014, 08:49 PM
  3. Turn signals
    By Franco in forum The CB750 Garage
    Replies: 1
    Last Post: 02-09-2014, 01:22 PM
  4. Replies: 3
    Last Post: 08-25-2013, 11:17 PM
  5. Turn signals are not blinking
    By jays-cb750 in forum Electrical
    Replies: 4
    Last Post: 04-20-2013, 05:27 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •