Results 1 to 6 of 6
  1. #1
    CB750 New Member c110's Avatar
    Join Date
    Jan 2019
    Location
    Bredene
    Posts
    4

    Honda cb750 from 1999 sevenfifty starting problems cold engine

    Hi,

    I am from Belgium and found a cb750 sevenfifty that was not used for 5 years at least with 30000km(20000 miles)
    The bike was running normal said the seller when he parked it for 5 years or more..
    The problem i ask help is afther i changed the gas and cleaned the carburetors without changing settings the bike starts very difficult cold
    Once a little warm it sometimes goes on two or three cylinders and once good warm it runs ok but not perfect
    Cold also the gas stays on and does not return easy to iddle .
    Afther 15 minutes it goes all better and it,s almost perfect.
    I just worry about the difficult cold start and the choke that does not respond like it should.
    Somebody who knows what the problem could be with this bike that has new oil ,oilfilter and new gas with cleaned carbs afther 5 years standing still?

    Regards Steve

  2. #2
    CB750 Addict pidjones's Avatar
    Join Date
    Sep 2018
    Location
    East TN
    Posts
    272
    Did you install an inline fuel filter (or change the one in it if it had one)? If not, the carburetor cleaning may need repeated. These bikes are known to be cold natured and in need of extended warm-up. Modern vehicles are fuel injected and ready to go as soon as oil flow is established. Choke operation is easily checked - make sure the cble fully operates the choke butterflies. Slow return to idle is often a symptom of not having the carbs fully cleaned, or being out of balance.
    "Love 'em all.... Let GOD sort 'em out!"

  3. #3
    CB750 New Member c110's Avatar
    Join Date
    Jan 2019
    Location
    Bredene
    Posts
    4
    Yes the filter is only in the fuell cock in the model i have
    The choke is almost like a electrical choke but with a cable.Not a butterfly choke.
    It open or close a channel for extra fuell but mine does,t respond good.
    Normal with a engine cold the rpm must go quick up but mine iddle at 1000 rpm and stops running afther a while
    Only when i play with throtle and choke i can get the engine get running.
    Also when the engine is very cold the engine stops running at 1500 rpm when i open the throtle
    I try tomorow again with a cold engine because today i made a small tour off a few miles and the engine was almost perfect on gas reponse but the engine was warm than.

  4. #4
    CB750 Addict pidjones's Avatar
    Join Date
    Sep 2018
    Location
    East TN
    Posts
    272
    Instead of achoke, you have an "enricher". If yoh canget it to warm up and ride it more, try usi ga fuel treatment like Seafoam or Techron to continue cleaning the circuits and it should continue to run better.
    "Love 'em all.... Let GOD sort 'em out!"

  5. #5
    CB750 New Member c110's Avatar
    Join Date
    Jan 2019
    Location
    Bredene
    Posts
    4
    The coldstart looks like this almost the same…
    https://www.youtube.com/watch?v=M7KzHsg8BG0
    I inspected the spark plugs afther warm ride and it was not too rich and all 4 almost the same colour some a little too lean but not much maybe normal.

  6. #6
    CB750 New Member c110's Avatar
    Join Date
    Jan 2019
    Location
    Bredene
    Posts
    4
    Carburetor cleaned again and runs now normal luckely.

Similar Threads

  1. Replies: 72
    Last Post: 11-09-2018, 09:21 PM
  2. Keihin CR carbs for my CB750 Sevenfifty RC42
    By norda-bikes in forum The DOHC Garage (1984+)
    Replies: 8
    Last Post: 01-18-2018, 04:56 PM
  3. Starting cold engine, how many turns of the throttle
    By Gsjj in forum The DOHC Garage (1979-1983)
    Replies: 10
    Last Post: 11-01-2017, 09:32 PM
  4. Battery Not Charging / 'Cold' Weather Starting
    By Gergify in forum Electrical
    Replies: 1
    Last Post: 06-17-2015, 06:56 PM
  5. Replies: 2
    Last Post: 03-16-2015, 03:10 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •