Results 1 to 2 of 2
  1. #1
    CB750 New Member suez's Avatar
    Join Date
    Jul 2018
    Location
    Minneapolis, Minnesota
    Posts
    1

    Loss of power at 6000-7000 RPMS 1982 CB750SC

    Ive been reading through forums all over the internet trying to figure out my problem for weeks now with no success. Hoping that someone might have something that could either point me in the right direction of what to try next, or point out the obvious. 1982 CB750SC with 25,000 miles, Runs great until I hit about 5500-6000RPM. If I can get it around 7000 RPMs it looses all power and feels like its going to die. If you ride it like a chainsaw with bad gas you can get it to almost half assedly run under lode past 7000+rpms

    - Stock air filter
    - OEM 4 to 4 exhaust
    - valve clearance is in tolerance of FSM
    - All 4 cylinders test at 150
    - fuel flow is fine
    - Battery/ charging system is in working order

    I'll put up a picture of my plugs after driving 100+ miles around town.(sorry for the image quality) Cylinder #1 looks rich, but I think the rest look fine.
    Any help is much appreciated.
    Click image for larger version. 

Name:	IMG_0095.jpg 
Views:	3 
Size:	232.9 KB 
ID:	8480

  2. #2
    CB750 Addict Wez_'s Avatar
    Join Date
    Apr 2017
    Location
    Enfield, CT
    Posts
    247
    Assuming the valve clearances are actually good, I would then think that there is a leak in the rubber boots or the carburetors need cleaning. Try spraying carb cleaner around all 8 rubbers and see if the engine idle surges or changes abruptly after spray. As for the carb cleaning, there is a great write up if needed. Does the bike idle OK?

Similar Threads

  1. Can electricity problems cause loss of power?
    By PimpOfGore in forum The DOHC Garage (1984+)
    Replies: 1
    Last Post: 05-03-2017, 12:02 AM
  2. My 1982 cb750SC
    By c3powil in forum The DOHC Garage (1979-1983)
    Replies: 6
    Last Post: 11-25-2015, 10:03 PM
  3. Low power, low rpms, backfiring
    By jcoop86 in forum Carburetors / Fuel
    Replies: 3
    Last Post: 10-15-2015, 09:35 PM
  4. Loss of power at High RPM's
    By Indy750F in forum Carburetors / Fuel
    Replies: 3
    Last Post: 04-11-2014, 05:30 AM
  5. Sudden loss of power overall, engine cuts out at idle
    By tommychains in forum The SOHC Garage (1969-1978)
    Replies: 2
    Last Post: 08-27-2012, 09:41 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •