Results 1 to 11 of 11
  1. #1
    Forum Staff Travis's Avatar
    Join Date
    Feb 2012
    Location
    River Falls, WI, USA
    Posts
    1,026

    Have questions about posting pictures?

    I just did a little write up last night on the different ways to post pictures: http://www.cb750.com/threads/18-How-to-Post-Pictures

    If anyone has any questions about posting pictures or how to do anything else on the site, I'd be glad to help. Post your questions in this forum, The Classroom.

    One of the differences between the new software used on this site, and the older software that XS650.com and XS400.com are currently running, is that you can get your attachments to show up big in your post.

    I've attached an image to this post the regular way.
    Attached Thumbnails Attached Thumbnails Honda-CB750-Engine-Cutaway.jpg  
    - Travis

  2. #2
    Forum Staff Travis's Avatar
    Join Date
    Feb 2012
    Location
    River Falls, WI, USA
    Posts
    1,026
    This is the same attachment "inline"

    Note: I didn't have to re-upload the image, I just selected the previously upload image in the attachment manager.

    Click image for larger version. 

Name:	Honda-CB750-Engine-Cutaway.jpg 
Views:	5 
Size:	142.6 KB 
ID:	27

    Text under image
    - Travis

  3. #3
    Forum Staff Travis's Avatar
    Join Date
    Feb 2012
    Location
    River Falls, WI, USA
    Posts
    1,026
    Same attachment inline but instead of a thumbnail, the size is set to medium (in the WYSIWYG editor mode (click the A/A button) double click the thumbnail to change the size)

    Note: guests will still see a thumbnail. Logged in users will see it at a medium size.

    Click image for larger version. 

Name:	Honda-CB750-Engine-Cutaway.jpg 
Views:	73 
Size:	142.6 KB 
ID:	28
    - Travis

  4. #4
    Forum Staff Travis's Avatar
    Join Date
    Feb 2012
    Location
    River Falls, WI, USA
    Posts
    1,026
    Same attachment shown at full size.

    Note: guests will still see a thumbnail. Logged in users will see it at full size.

    Click image for larger version. 

Name:	Honda-CB750-Engine-Cutaway.jpg 
Views:	73 
Size:	142.6 KB 
ID:	29
    - Travis

  5. #5
    CB750 Enthusiast Pawl's Avatar
    Join Date
    Feb 2012
    Location
    Yellowknife, Northwest Territories, Canada
    Posts
    39
    Thank's for the easy tutorial, just one question, what does this site, and "the XS bros." use for recommended max. width for full size pics?
    PJ

  6. #6
    Forum Staff Travis's Avatar
    Join Date
    Feb 2012
    Location
    River Falls, WI, USA
    Posts
    1,026
    Great question. The software will automatically reduce uploaded images to 1,600px on the longest side. I have it set this high mostly for wiring diagrams. I typically upload my pictures at 800 or 1,000 px just to keep the file sizes smaller. Just for reference, the thumbnail size is 150px, the medium size is 550px, and the large is set to 1024px. The large and full-size images will scale in size depending on the users browser window size. So I guess that doesn't really answer your question... but I would say for most images anything between 800 and 1,200px should work fine.
    - Travis

  7. #7
    CB750 Addict Andy's Avatar
    Join Date
    Feb 2012
    Location
    Wilmington, NC
    Posts
    131
    I can't seem to change the size of my inline images. When I double click them I get handles but no way to set the size. What am I not doing?

  8. #8
    Forum Staff Travis's Avatar
    Join Date
    Feb 2012
    Location
    River Falls, WI, USA
    Posts
    1,026
    You should get a pop-up like the this:

    Click image for larger version. 

Name:	imagesettings.jpg 
Views:	67 
Size:	38.6 KB 
ID:	156

    What internet browser are you using? Have you disabled JavaScript maybe?
    - Travis

  9. #9
    CB750 Addict Andy's Avatar
    Join Date
    Feb 2012
    Location
    Wilmington, NC
    Posts
    131
    IE8. I don't get that pop up on either of my computers. I haven't intentionally diabled JavaScript. Would Norton 360 do anything to prevent it?

  10. #10
    CB750 Addict Andy's Avatar
    Join Date
    Feb 2012
    Location
    Wilmington, NC
    Posts
    131
    I downloaded Google Chrome and now it works fine. Microsoft

  11. #11
    Forum Staff Travis's Avatar
    Join Date
    Feb 2012
    Location
    River Falls, WI, USA
    Posts
    1,026
    Wow, I see what you mean about the handles on the thumbnail in IE8 and the box not showing up...

    IE9, firefox, and chrome all work fine. I'll have to update the thread to specify browsers.
    - Travis

Similar Threads

  1. pamco ignition questions
    By Rhino in forum Electrical
    Replies: 9
    Last Post: 04-11-2015, 04:01 PM
  2. Newbie/Introduction - So many questions!
    By Buckwild in forum The DOHC Garage (1979-1983)
    Replies: 5
    Last Post: 09-27-2012, 10:14 PM
  3. How to Post Pictures
    By CB750 in forum Site How-To Articles
    Replies: 4
    Last Post: 02-11-2012, 03:47 PM
  4. Replies: 0
    Last Post: 02-07-2012, 04:33 PM
  5. Site Rules and Guidelines! READ BEFORE POSTING
    By CB750 in forum The CB750 Garage
    Replies: 0
    Last Post: 02-07-2012, 03:55 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •